スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

--/--/--(--) | スポンサー広告 | トラックバック(-) | コメント(-)

FirefoxがVer3.6になってた

Mozila Firefoxが3.2になったようです。

リンクをクリックした時の枠線が出ないというわけのわからない理由からIEやSleipnirを使わなくなったのが乗り換えのキッカケ……。
友人のサイトがIEしか対応してないのでたまに表示がおかしくなってるのを突っ込むと「それFirefoxだけだから。」と痛恨の突っ込みを返されたりする苦渋を舐めながらも使い続けてはや2年(?)。

問題の「枠」
0005_20100313155932.jpg


しかしFirefoxではまともに表示できないサイトやページが多いのもまた事実でして(だいぶ対応されてきましたが)、いい加減枠線なんてどうでもいいからIEベースのブラウザに変えるべかなー、とgoogle chromeなんかも試用してたんですがやっぱりダメなんだー!

この3.2、今までのバージョンではあまりありがたみが感じられなかったスキンことテーマの変更が実に簡単になりました。
fx.jpg
マウスオーバーでプレビューできるのでいちいちDLしてから適用してみて気に入らなかったら削除、という手間が省けましたよ。
正直テーマとか一種類を使い続けてたのですが、アイコンの配置やデザインは変わらずに背景イラストだけ変わるので気分は変わるけど使い勝手自体は変わらないのが嬉しいかな。

また、関連ソフトとしてブラウザの左下に新着テーマを表示させるアドオンも出ました。これもマウスオーバーでプレビューできたり、ランダム表示して適用したりと簡単になってます。
0001_20100313045321.jpg

問題としてはFirefoxはバージョンが変わると今まで使えていたアドオンがほとんど使用不可能になるので新しいものをユーザーさんが開発してくれるまで待たないといけないんですね。。
特にIE TABという、特定ページやサイトをIEエンジンで表示させるというほとんど必須のアドオンが今のところ使用できなくなってるのが痛い。わざわざIE起動するの面倒なんですけど(;´Д`)

2010/03/13(土) | おもしろ・便利フリーソフト | トラックバック(0) | コメント(0)

«  |  HOME  |  »

コメントの投稿














管理者にだけ表示を許可する

トラックバック

トラックバックURL
http://perspirant.blog43.fc2.com/tb.php/988-e1aae22a
 |  HOME  | 
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。